标签归档:编译

gcc 4.5.0编译安装

suse 10u2自带的gcc版本过低,OpenFOAM推荐gcc 4.4(4. … 继续阅读

发表在 HPC | 标签为 , , | 2条评论

SUSE 11 下 OpenFOAM 1.7.1编译

完整的编译过程有待完善,遇到的问题都列出来了。 问题1: make[3]: En … 继续阅读

发表在 HPC | 标签为 , , | 留下评论

编译lapack动态链接库

(1) Adding -fPIC to OPTS & NOOPT in … 继续阅读

发表在 HPC | 标签为 , , , | 留下评论